majenko

Type Title Author Comments Last updated
Forum topic VST Plugins not playing back. No sound. WoozleHarmonicas 9 3 days ago
Forum topic Editing with only MIDI output does not send note off signal chrif 16 6 months ago
Forum topic Clouds, a MIDI file distributed with Windows 95 majenko 0 11 months ago
Forum topic SoundFont instrument selection in 4? majenko 1 1 year ago
Forum topic Midi output latency issue odelphi231 5 1 year ago
Forum topic MS4: Playback resets on sound change but play head doesn't majenko 8 1 year ago
Forum topic MS4 will not play on Arch majenko 9 1 year ago
Forum topic MuseScore 4 just made me cry. majenko 2 1 year ago
Forum topic Copy and paste time signatures majenko 18 1 year ago
Forum topic Loving what you're doing majenko 0 2 years ago
Forum topic Toggling the "Visible" property of a bar doesn't have any effect until the score is saved majenko 2 4 years ago
Forum topic Hairpins add with different line widths majenko 11 4 years ago
Forum topic Same note, two voices, different duration. Notes are backwards. majenko 2 4 years ago
Forum topic Split / Combine parts barline symbol majenko 10 4 years ago
Forum topic Insert note without advance majenko 5 4 years ago
Forum topic Combine two instruments into a single staff when creating parts majenko 8 4 years ago
Forum topic Default placement of hairpins, dynamics, etc majenko 1 4 years ago
Forum topic Icon sizes Musicoustics 10 5 years ago
Forum topic Instrument change - back to primary instrument majenko 3 6 years ago
Forum topic Slide between notes (playback) majenko 1 6 years ago
Forum topic Github version SIGABRT on Linux (Debian Jessie 64-bit) majenko 8 7 years ago
Forum topic Problem with repeats majenko 5 8 years ago
Issue Inspector spinboxes lose focus when typing majenko 9 9 years ago
Forum topic Some useful MuseScore hacking majenko 0 9 years ago