LostHoosier

Type Title Author Comments Last updated
Forum topic Musescore 4 not playing certain notes on playback (especially piano playback)? shutstopmirror 36 2 days ago
Forum topic Changing instrument does not affect change in part names. lucatoldo 18 1 week ago
Issue Request option to copy system elements with copy/paste (ALL ELEMENTS) Adrien de Croy 167 1 week ago
Issue make it possible to disable MIDI playthrough (aka MIDI thru or MIDI echo) s.chriscollins 36 1 month ago
Forum topic Changing Barline on Part Only Broken LostHoosier 2 4 months ago
Forum topic Mixer Disappears on Resize MS4 LostHoosier 0 4 months ago
Forum topic Full Screen Exit Button Still Disappearing LostHoosier 2 6 months ago
Forum topic Musescore 4 Dot not working for note entry in TAB LostHoosier 1 9 months ago
Forum topic Playback doesn't work when file has been open for some time chrismassa1 4 9 months ago
Forum topic Measure Number Positioning LostHoosier 1 9 months ago
Forum topic Always Fullscreen upon opening MS4 - iMac fretlessman71 1 10 months ago
Forum topic Capo settings not affecting guitar pitch sparklelily145 8 1 year ago
Issue MS4 Chord Symbol Formatting LostHoosier 3 1 year ago
Forum topic Baroque 13-course Lute Bass-courses. BD-P 11 1 year ago
Forum topic Pinned List of MS4 Issues? LostHoosier 1 1 year ago
Forum topic MS4 won't allow 0 staff lines LostHoosier 2 1 year ago
Forum topic MS 4 Chord Symbols Don't Transpose in Playback LostHoosier 3 1 year ago
Forum topic Playback for non concert C instruments, like alto sax, does not playback the chords correctly transposed. Marty Honda 1 1 year ago
Forum topic How about a list of things to fix in Musescore 4 for the new year? Everyone list ONE. Happy New Year. Unknown Prodigy 3 1 year ago
Forum topic Alphanumeric Pad Not Working for Setting Note Values lagatabardore 2 1 year ago
Forum topic MuseScore 4 how to turn all chords off? otpos@icloud.com 1 1 year ago
Forum topic Cue notes not all same size - MuseScore 4.0 kthornton7777 2 1 year ago
Forum topic Dotted rhythms double cue note shrinkage LostHoosier 0 1 year ago
Forum topic Chord symbols problem Kaylie6132 7 1 year ago
Forum topic MuseScore 4 crashes on Split Measure in Part LostHoosier 0 1 year ago