ytsejam

Type Title Author Comments Last updated
Forum topic Lost song 24hawksc 2 1 day ago
Forum topic Error=XML_ERROR_EMPTY_DOCUMENT ErrorID=13 (0xd) Line number=0 perryng2009 174 1 day ago
Forum topic Score is invalid Another3Person 2 3 weeks ago
Forum topic Corrupted File That Won't Open levick01 1 3 weeks ago
Forum topic Score saying invalid floppynoah000 2 3 weeks ago
Forum topic Musecore 4.0.2 File Corruption Error llcomposition 74 1 month ago
Forum topic possible bug - unselectable notehead petemac1 7 1 month ago
Forum topic MuseScore crashes when opening file R_ombre 11 1 month ago
Forum topic Local File tamzinbrown26 2 1 month ago
Forum topic Crash with v4.1 and 4.2 tpgettys 3 1 month ago
Forum topic Musescore 4.2.0 Crashes Fred Srock 3 1 month ago
Forum topic Musecore 4 shuts down/crashes Julie Anne 3 4 1 month ago
Forum topic Crashing with 4.2 531lkjhg 4 1 month ago
Forum topic can't open a score I made 3 months ago. zef123 4 1 month ago
Forum topic deleting ritardando maxblau100 1 1 month ago
Forum topic Musecore 4.2 MusicXML issue GordonS 11 1 month ago
Forum topic I have an error in a chart, and I can't get rid of it mrpyxis@aol.com 7 1 month ago
Forum topic Corrupted file tristaniocopp 4 1 month ago
Forum topic Score Crashes When Changing Time Signature Thunshot 7 1 month ago
Forum topic Empty File Error Maestro Spencer 1 2 months ago
Forum topic Musescore 4.2.0 Testing: Whacky playback elmar@vonmural… 3 3 months ago
Forum topic Adding accidentals to an instrument name chrismassa1 6 3 months ago
Forum topic Corrupt files majogarciaros 1 4 months ago
Forum topic Lost Score youngkevin949 1 4 months ago
Forum topic My opus will not load ZeGratEli 1 4 months ago