avian100

Type Title Author Comments Last updated
Forum topic Feathered Beams avian100 2 3 months ago
Issue Copy & Paste not always working in v4.0.1 drowo 37 4 months ago
Forum topic MuseScore 4 only plays one instrument at a time Connor McKenna 7 5 months ago
Forum topic Hairpins from main score not showing up in parts (score imported from MS3) GoldmanT 13 6 months ago
Issue Muse Sounds Trombone dynamics too quiet rjhenry 9 6 months ago
Issue MuseScore 4 no way to get rid of reverb slacroix 122 8 months ago
Forum topic Trombone pedal notes? avian100 1 9 months ago
Forum topic N/A avian100 0 9 months ago
Forum topic Trombone & concert toms playback too quiet avian100 2 9 months ago
Forum topic Sawtooth vibrato won't play back [ avian100 1 10 months ago
Forum topic Some notes not working on playback avian100 1 10 months ago
Forum topic n/a avian100 0 10 months ago
Forum topic How to merge /combine several staves into one? avian100 1 11 months ago
Forum topic How do I reduce page number size in M4? avian100 6 1 year ago
Issue Can't select individual item in bar avian100 3 1 year ago
Forum topic Crash in M4 when making a custom palette avian100 2 1 year ago
Forum topic MuseScore 4 - Mixer Has Disappeared Tim Seymour 3 1 year ago
Forum topic Too much reverb on brass Musescore 4 MUSE SOUNDS danvibes 2 1 year ago
Issue Trumpet [in orchestral piece] playback sounds 'at a distance, is quieter and has more reverb' than other brass avian100 2 1 year ago
Forum topic MuseSounds Trumpet Reverb ThePickleMan1 1 1 year ago
Forum topic N/A avian100 0 1 year ago
Forum topic Bug: Crash when I move the "repeat last bar" sign into my custom palette alex_rose 1 1 year ago
Forum topic Exporting percussion part - not display correctly avian100 6 2 years ago
Forum topic Concert toms input avian100 1 2 years ago
Forum topic Paid Typesetter/engraver required for Musescore 3 avian100 1 4 years ago