oMrSmith

Type Title Author Comments Last updated
Forum topic Save button in MuseScore 4 stargazer1682 213 1 week ago
Forum topic Styles window: Sort alphabetical wgxm6fpywp 14 1 week ago
Forum topic Musescore 4 doesn't play invisible staves tjfs 16 1 week ago
Forum topic MuseScore 4 is OUT NOW! Tantacrul 425 1 week ago
Forum topic Playback not registering ties otiskenward 13 3 weeks ago
Forum topic page break after text?? mikedrummerdude 1 3 weeks ago
Forum topic Musescore 4 midi latency SoriceConsulting 102 1 month ago
Forum topic Is it possible to download MuseSound without Musehub frfancha 37 1 month ago
Forum topic "Set as style" + Default soundfonts, existed in musescore 3?? coolsbab 6 1 month ago
Forum topic MuseScore 4: per-staff dynamics in multi-staff part cosmichorror 92 1 month ago
Forum topic Musescore 4 numpad not working cytherean 60 2 months ago
Forum topic Inversions in chord symbol Alexander Simpson 16 2 months ago
Forum topic Engraving improvements in MuseScore 4.0 oktophonie 43 2 months ago
Forum topic MuseScore 4.0 — Show/Hide Instrument staves scorster 10 3 months ago
Forum topic Aligning Lyrics davey 19 3 months ago
Forum topic Create a multi-measure rest tdvdbtylr 82 3 months ago
Forum topic Export Selection to .mp3 Strezzedoutz 13 3 months ago
Forum topic Where ist the "Play part only"-checkbox located in Musescore 4? lureli 30 4 months ago
Forum topic Changing Tempo -- Why is this so difficult???? niryncro 16 4 months ago
Forum topic Numerous Issues with MuseScore 4 zerothtone 13 4 months ago
Forum topic Possible ways to get around the lack of VST2 support? mnmwert 37 5 months ago
Forum topic MuseScore 4: How to playback a single voice in closed SATB martinda14 9 5 months ago
Forum topic What makes MU4 use more vertical layout-space than MU3? oMrSmith 5 5 months ago
Forum topic Inconsistent D.S. al Coda behavior during playback. samuelhigh62 3 6 months ago
Forum topic losing System Break when exporting to PDF ken_g 15 6 months ago