beniegenie

Type Title Author Comments Last updated
Forum topic Look-ahead to MuseScore 4.2 shoogle 102 3 weeks ago
Forum topic 8 months later and still: Unacceptable and BASIC sound ISSUES gary23andrews 20 1 month ago
Forum topic Save button in MuseScore 4 stargazer1682 191 1 month ago
Forum topic MuseScore 4.1 is now available! bradleykunda 97 2 months ago
Forum topic Entering feature-freeze for MuseScore 4.2 shoogle 12 2 months ago
Forum topic MuseScore 4.1.1 is released shoogle 21 3 months ago
Forum topic New Instruments for MuseSounds in 4.X X-Watcher 58 3 months ago
Forum topic Unable to revert to v3 GCWitt 9 5 months ago
Forum topic MuseSounds are different now? (notes dropping, weird playback) cowa.joe 2 5 months ago
Forum topic can't hear the instruments in playback campme0506 1 5 months ago
Forum topic 'Ped' symbol automatically tcmickeyzhou 1 5 months ago
Forum topic Rests saddla 38 6 months ago
Forum topic How to hover and play? fredericobarros 2 6 months ago
Forum topic Not Sure Yet beniegenie 0 6 months ago
Forum topic (Never Mind) I'm trying to upload a score, but it keeps saying score could not be published. beniegenie 0 6 months ago
Forum topic 4.1 Crash when saving awilkowske 7 6 months ago
Forum topic MuseScore 4.1.1 RC ready for testing shoogle 4 6 months ago
Forum topic Maybe for MuseScore 4.2? beniegenie 25 6 months ago
Forum topic My first remix! beniegenie 0 7 months ago
Forum topic "Working with VST and VSTi" (MS4 handbook): Need a section on how to install plugins geetar 3 7 months ago
Forum topic Trying to add triplets to linked staves crashes the program instantly skrinhop31 13 7 months ago
Forum topic Taswell by C418 beniegenie 0 7 months ago
Forum topic My score behaves weird. beniegenie 8 7 months ago
Forum topic MuseScore 4.1 release candidate is ready for testing bradleykunda 15 7 months ago
Forum topic MuseScore 4.1 beta is now ready for testing bradleykunda 37 7 months ago