William Halsted

Type Title Author Comments Last updated
Forum topic Raspberry Sound Effect William Halsted 1 3 months ago
Forum topic Orchestra Sound Fonts WayneRWilliams 6 4 months ago
Issue Section break causes pause before repeats and jumps during playback [DELETED] 5 67 10 months ago
Forum topic Our Progress on MuseScore 4 - Update 1 Tantacrul 297 2 years ago
Forum topic Adding Channels to Instruments William Halsted 3 2 years ago
Issue Add an option to set the default font for all text types. Sambaji 23 2 years ago
Issue 'Loop Playback' won't stop (space or play just invokes playing from start point) adventalan 30 2 years ago
Forum topic Click Track Creation William Halsted 9 2 years ago
Forum topic Play Panel Docking Not Saved When MuseScore Closes William Halsted 3 2 years ago
Forum topic Playback Fails to Pause During Loop Playback William Halsted 2 2 years ago
Forum topic Section Break Causes Delay Before Repeat Sign Playback William Halsted 2 2 years ago
Forum topic Musescore for desktop limited compared to mobile? aksargige4 14 2 years ago
Forum topic User Velocity in Inspector not working for Aegean kieferpbernar 42 2 years ago
Forum topic Divide and Merge Staves in Single Part William Halsted 1 2 years ago
Forum topic Contrabass Pizzicato Not Working William Halsted 12 3 years ago
Forum topic Some Instruments Not Exporting in Full Score Audio William Halsted 17 3 years ago
Forum topic Replacing song files for scores online xNoTz 2 3 years ago
Forum topic Static Soundfont littleguyburg 23 3 years ago
Forum topic Best Soundfont for Marching Band and/or Orchestral ihook30 1 3 years ago
Forum topic Orchestra Score Extends Down off of Page William Halsted 12 3 years ago
Forum topic Strange Percussion Grouping William Halsted 6 3 years ago
Issue MuseScore 3.6 Symphony Orchestra Template Violin Errors William Halsted 19 3 years ago
Forum topic MuseScore Crashes Upon Startup William Halsted 9 3 years ago
Forum topic MuseScore Automatic Go-To-Top During Playback William Halsted 3 3 years ago
Forum topic Hairpin and dynamic alignment issue chrismassa1 20 3 years ago