cbjeukendrup

Type Title Author Comments Last updated
Issue Add metronome sound when exporting to audio (mp3, wav, etc.) oberon2007 220 2 weeks ago
Forum topic Wrong translation heino 9 2 weeks ago
Forum topic Qt 5.15 vs 6.x for MuseScore 4.x development Riaan van Niekerk 25 2 months ago
Issue Mac: "Score Properties" Option Missing: Requires Language Change (and Change Back) to Appear scotsmanrs 10 8 months ago
Forum topic Bug with MIDI Input? cbjeukendrup 1 9 months ago
Forum topic Our Progress on MuseScore 4 - Update 1 Tantacrul 297 9 months ago
Issue Invert the score colors in dark mode azmeuk 23 10 months ago
Issue macOS 10.5 accessibility setting “Enable Hover Text” causes crash Neal Adams 16 10 months ago
Issue 4x-dev: spurious ampersands appear in most menus geetar 1 11 months ago
Forum topic MuseScore 2.0 support for *any* SMuFL font Robert P. 25 11 months ago
Issue Improve navigation in Single Page view; particularly addition of a vertical scrollbar geetar 9 11 months ago
Issue MuseScore 3.6.2 on macOS - black screen on startup and when opening scores Patrice Bellepeau 21 1 year ago
Issue Add "Export" button to file operations toolbar geetar 6 1 year ago
Issue macOS: support recent documents in Dock icon fenglich 12 1 year ago
Issue Musescore 4 submenu mixer not docked daniellumertz 8 1 year ago
Forum topic Cannot Build MuseScore in M1 Mac lastkwak 5 1 year ago
Issue Scrolling undone by first mouse-click in single-page view with documents side-by-side or stacked Steve3 13 1 year ago
Issue [macOS] Hover tooltip is cut off cyliusg1 20 1 year ago
Forum topic Big Sur pgmvx88792 2 1 year ago
Forum topic Musescore 4 and M1 based computers dave2020X 2 1 year ago
Forum topic crashes when I try to split the beat 6ex7yru5dy 28 1 year ago
Forum topic new musescore 3.6.2 moves score to middle of screen zivshosh 32 1 year ago
Issue Can "Save online", AppImage not built as Stable/Release? Françoisbaudry 10 1 year ago
Forum topic "MuseScore quit unexpectedly" after latest MacOS update (to 11.2.1) JFvW 12 1 year ago
Forum topic Not Seeing Resource Manager [DELETED] 34885484 13 1 year ago