kim@ludvigsen.ch

Type Title Author Comments Last updated
Forum topic Musescore opens software multiple times kim@ludvigsen.ch 10 17 hours ago
Forum topic How do I reduce latency \ lag \ delay when playing Musescore via a USB MIDI keyboard on Windows 10? Richard Cooke 30 2 months ago
Forum topic Mute chord symbols in Musescore 4 kim@ludvigsen.ch 1 2 months ago
Forum topic Musescore 4 opens but is not visible kim@ludvigsen.ch 3 2 months ago
Forum topic Pop-up windows appear outside or partly outside screen kim@ludvigsen.ch 5 4 months ago
Forum topic chord symbols (in 4.0) kim@ludvigsen.ch 4 4 months ago
Forum topic Musescore opens in window outside (or partly outside) the screen kim@ludvigsen.ch 0 4 months ago
Forum topic Extra pauses in converted file kim@ludvigsen.ch 3 6 months ago
Forum topic Alignment of lyrics kim@ludvigsen.ch 1 6 months ago
Forum topic empty bars kim@ludvigsen.ch 3 8 months ago
Forum topic Yamaha keyboard kim@ludvigsen.ch 4 11 months ago
Forum topic connect MIDI keyboard kim@ludvigsen.ch 2 11 months ago
Forum topic Fields with short text kim@ludvigsen.ch 7 2 years ago
Forum topic Print date on score kim@ludvigsen.ch 2 2 years ago
Forum topic chords played kim@ludvigsen.ch 1 2 years ago
Forum topic font size in lyrics kim@ludvigsen.ch 2 2 years ago
Forum topic numbering of bars kim@ludvigsen.ch 4 2 years ago
Forum topic How do I remove a voice kim@ludvigsen.ch 1 2 years ago
Forum topic REMOVING PAUSES kim@ludvigsen.ch 3 2 years ago
Forum topic separation of voices (Barricades Mysterieuses) kim@ludvigsen.ch 2 2 years ago