bobjp

Type Title Author Comments Last updated
Forum topic How can I make this score play like I want? Tixrus 8 1 hour ago
Forum topic Musescore 4 midi latency SoriceConsulting 26 4 hours ago
Forum topic Win11 Half Screen / Sizing ted.maciag 3 6 hours ago
Forum topic Unable to load score onto Musescore.com via the publish option from the Musescore editing program. Ali Wood 9 6 hours ago
Forum topic Musescore 4 not playing certain notes on playback (especially piano playback)? shutstopmirror 36 7 hours ago
Forum topic Panicked, lost all my work, I had been saving continuously. It's gone! bigeasyboys 21 8 hours ago
Forum topic Strings Muse Sounds can't play rhythms properly Sam Stoltzfus 1 10 hours ago
Forum topic Palette problem (MU4 and MU3.7) Johan-v 9 11 hours ago
Forum topic musescore 4,2,1 mtomaras 26 13 hours ago
Forum topic Engraving improvements in MuseScore 4.0 oktophonie 42 17 hours ago
Forum topic LOST 1/2 HOUR OF WORK BY UPLOADING TO MUSESCORE AldenJ 4 18 hours ago
Forum topic Any ideas for the accompaniment? etsenberg 2 1 day ago
Forum topic MIDI Latency of 200 mSec in Musescore 4, unusable for anything realtime jandymanvoelk 22 1 day ago
Forum topic Fortepiano not working IanDaBest 4 1 day ago
Forum topic Attaching groups of notes carrollroslyn 3 1 day ago
Forum topic Can't get rid of greyed out rests shenaw2016 22 1 day ago
Forum topic Unexpected quit when USB headset is unplugged DJM64 3 1 day ago
Forum topic How do I put this into musescore johnnybreedlove 1 1 day ago
Forum topic removing additional bars David6219 1 1 day ago
Forum topic Audio buggin jacobcobble20 1 1 day ago
Forum topic Wrong hz? TheRealJOMOGO 1 1 day ago
Forum topic opening files apvdgraaf 3 1 day ago
Forum topic VST Plugins not playing back. No sound. WoozleHarmonicas 9 2 days ago
Forum topic MuseHub Behaviour / Windows 10 fuavel8 6 2 days ago
Forum topic MuseScore 4 Camera - Image Capture cwellssing 90 2 days ago