[DELETED] 1831606

Type Title Author Comments Last updated
Forum topic Loud static plays over all sounds after opening Musescore Kyesel 24 3 days ago
Forum topic Realizing Figured Bass jim.newton.562 132 2 weeks ago
Issue Add metronome sound when exporting to audio (mp3, wav, etc.) oberon2007 216 3 weeks ago
Forum topic "Fluttertongue" OlyDLG 17 3 weeks ago
Forum topic Organ range danchricob2 21 4 weeks ago
Forum topic How do I create cue notes? weedavy69 12 1 month ago
Issue Audio static. Shorthanded 2 1 month ago
Forum topic Sound is having serious stutters and issues during Playback. Lloydus13 138 1 month ago
Forum topic Text entry for traditional Harmonic Analysis Tom Maynard 58 1 month ago
Forum topic Composer's Corner Rockhoven 212 2 months ago
Forum topic Musescore is a scam jerrychinyong 58 2 months ago
Forum topic Generating arpeggiated chords in plug-in - dox for OldBaldGeek 12 2 months ago
Forum topic How to add accents? benboy7777_ 19 2 months ago
Issue MIDI File import, unexpected EOF on Windows HarryBi 15 2 months ago
Forum topic Combination of midi files avengemepresid… 9 3 months ago
Forum topic How to vary organ stops (and which pipe organ to use) gazroobari1 9 3 months ago
Forum topic mscz-files in Office365 detected as JAR-filetype hlentfer 39 3 months ago
Forum topic Import MP3 to play alongside score iggyvolz 48 4 months ago
Issue Request option to copy system elements with copy/paste (ALL ELEMENTS) Adrien de Croy 154 4 months ago
Forum topic I need a phone number so I can speak to this scam company directly thomasjamesro 48 4 months ago
Forum topic very confused between the .com site and the .org site 123bedford 73 4 months ago
Forum topic How make arpeggio span two staves? crispin 37 5 months ago
Forum topic Can I unhide a hidden empty staff in certain systems? Howard-C 19 5 months ago
Forum topic Is Musescore still free? choralmanianz 208 5 months ago
Forum topic Our Progress on MuseScore 4 - Update 1 Tantacrul 297 5 months ago