Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Sort ascending Priority Version Replies Last updated
Cannot connect to Hub/Helper active 4.0 2 1 year
Auto-wrap setup assistant dialogue active 3.x-dev 1 4 years
More orchestra templates active 2.3 3 5 years
Minor changes for intergration with REAPER DAW active 7 12 years
Weird zap/beep sound sounds during playback active 3.2 0 4 years
Cannot type Z in Mixer active 2.1 8 5 years
Tie doesn't disappear after Insert Measure active 2 10 years
MDL Drumline sound font doesn't work active 3.6 3 2 years
MS gets confused when changing note length active 3.3 0 4 years
Appearance of Bar (Measure) Numbers active 2.2 1 5 years
Alternate method of inputting notes active 3 11 years
stable version musescore does not run active 4.0 3 11 months
tuplet bracket not slanted with beams active 3.6 0 2 years
Pasting measures into multi-measure rest let the multi-measure rest disappear in Continuous View active 3.3 1 4 years
Request 128th tremolo active 3.0 11 2 years
Changing instrument doesn't change part name active 4 9 years
Update documentation to describe CTRL+drag selection active 4.x-dev 0 2 years
Erasure of palette search string in 3.3 is much more inefficient (time-consuming) than 3.2.3 active 3.3 4 4 years
UNDO deletion of invisible notes causes beams to become visible active 3 3 years
Feedback for non-applicable operations active 3 9 years
Banjo Tab: setting fret numbers higher than 24 is broken active 3.6 2 1 year
Barline is moved away while input long lyric active 3.0 0 5 years
[MusicXML import] TuxGuitar tab imported as regular staff with six lines active 3.4 4 3 years
[MusicXML import] strong-accent type down imported as type up active 3.6 1 2 years
Issue reports can be posted without the uploaded/chosen files attached active 2 4 years