Installation error

• Mar 17, 2009 - 07:28

Hi all,
I'm triyng to install Mscore 0.9.5. rev 1629, downloaded from

But I have an error installing the "non common" package,

"Dependency is not satisfiable: libqt4-designer"

But I have the most recent version of Qt4 designer (version 4.4.3-0ubuntu1.2) available in .deb I think.

Any idea?

Thanks, bye



Hello, i can't install Mscore 0.9.4 on OpenSuse, i don't know what to do to install it on OpenSuse, i hope help me please. On Windows don't have problems, all right but With OpenSuse none.

trying to install 0.9.5 1698 under Ubuntu 8.10, I got the same impossibility:
error: dependancy is not satisfiable libqt4-designer.

However the package installer of Ubuntu claims that the last version is installed...the 4.4.3-0ubuntu1.2

Google helping I found

so it seems that for the time being we have to wait for Jaunty Jackalope? Does anyone knows which is the last Musescore version compatible with libqt4-designer 4.4.3-0ubuntu1.2?


in fact, have a look at
for me, not being a developer, it is a confirmation of what I wrote hereabove....

In reply to by robert leleu

The 0.9.5 prereleases are development version of MuseScore and they are the first version to require Qt4.5. Ubuntu's policy is not to offer upgrades for software that was released after the version of Ubuntu you are using (except for security updates). That is why neither MuseScore 0.9.4 or Qt4.5 is available for Ubuntu versions before Jaunty Jackalope.

Do you still have an unanswered question? Please log in first to post your question.