Problème de son sur V4.11

• Nov 13, 2023 - 07:41

Bonjour,

En décembre, j'ai fait une fausse manip, j'ai installé la V4.0
Elle a fonctionné, mais j'ai fait l'erreur de l'effacer.
Quand je l'ai réinstallé, au lancement il ne se passait rien. Pareil pour la V4.02

Je viens d'installer la V4.11. Cette fois, tout semble fonctionner, mais le son est pourri.
Pire que le son d'uns "scie musicale". J'ai regardé d'autres posts sur ce sujet, j'ai passé le tampon à 2048, j'ai essayé d'ouvrir le mélangeur. Rien ne change.

Pas très grave, j'utilise provisoirement la version V3.6.2


Comments

Bonjour,
Tentez également le taux d'échantillonnage de votre périphérique audio
Avec Windows: Paramètres / Système / Son / Propriétés du périphérique / Propriétés des périphériques supplémentaires (image ci-dessous) / Statistiques avancées / Tentez 44100Hz ou 48000Hz selon le "défaut" sur votre système.

son.jpg

In reply to by cadiz1

J'ai essayé la solution de passer de 44100hz à 48000hz et inversement sur 2 Pc Windows 11, l'un ancien (Ryzen3 8Go de Ram) et l'autre tout neuf et + puissant (Ryzen5 16Go) et le problème persiste sur les 2 Pc quel que soit le réglage, donc il y a vraiment un problème avec ce Musescore 4.1.1

In reply to by cadiz1

Oui je faisais des tests avec mélangeur ouvert ou fermé et c'était pareil. Par contre Ok vous m'avez donné la bonne solution : la valeur tampon était par défaut sur 1024, je l'ai passée sur 2048 et ça fontionne bien maintenant, merci beaucoup! (du coup j'ai acheté un PC portable 16Go pour rien tellement j'ai pu lire qu'un PC 8Go n'était pas suffisant pour les nouveaux musesounds...) Mon Pc 8Go fonctionne aussi bien que mon 16 Go maintenant même pour une grosse partition d'orchestre symphonique !
Je vois qu'on peut passer aussi la taille du tampon à 4096, est-ce encore mieux ? Que choisir entre 2048 et 4096 comme réglage permanent ?
Mais alors pourquoi diable Musescore est mal réglé par défaut à 1024 si ça entraine des soucis à autant de gens et les égare en erreur sur d'autres réglages de leur ordinateur qui n'ont pas de rapport ?

In reply to by franciscluster

Ok, super, bonne nouvelle.
Ensuite: "(du coup j'ai acheté un PC portable 16Go pour rien tellement j'ai pu lire qu'un PC 8Go n'était pas suffisant pour les nouveaux musesounds...)"
Tellement j'ai pu lire? Où ça? La configuration officielle pour la V4 est ici: https://musescore.org/fr/download#Configuration-requise. Et je ne pense pas, sur ce forum, qu'il ait été écrit que 8GO était insuffisant et rédhibitoire.
La mémoire vive n'est qu'un aspect des caractéristiques préconisées. En l'occurrence, c'est bien indiqué 8GO minimum. Entre parenthèses, le 16 GO est recommandé (comme les 8 coeurs du processeur, etc.), sachant que recommandé n'est pas synonyme d'obligatoire, nuance de choix.
Il fallait, a minima, être plus patient et demander de l'aide avant de procéder à un nouvel achat. C'est d'autant plus ballot que le rôle de la valeur tampon a été révélé très peu de temps apŕès la sortie de la V4, il y a près d'un an...! Les posts traitant de ce point sur le forum sont très nombreux.
Selon l'enseigne d'achat et le délai de rétractation/retour, ce nouvel ordi. devrait pouvoir être repris?

"Mais alors pourquoi diable Musescore est mal réglé par défaut à 1024 si ça entraine des soucis à autant de gens et les égare en erreur sur d'autres réglages de leur ordinateur qui n'ont pas de rapport ?"

Ce n'est pas tant que Musescore soit mal réglé que le fait qu'il n'y ait pas une seule sorte d'ordinateur unique en circulation... Entre les plateformes différentes, les configurations diverses et variées voire infinies, certains matériels répondent plus ou moins bien à divers paramètres. Par exemple, sur mon ordi. portable, cette valeur tampon ne change rien, en revanche, l'ouverture du Mélangeur, ça le fait!

"Je vois qu'on peut passer aussi la taille du tampon à 4096, est-ce encore mieux ? Que choisir entre 2048 et 4096 comme réglage permanent ?"
Pareil, pas de réponse unique. Je ne sais pas si c'est mieux à 4096 sur "votre" machine. Essayez, simplement.
Si vous percevez du mieux, adoptez-là. Sinon, peu importe, 4096 ou 2048. Mais pas 1024! :)

In reply to by cadiz1

Bon, après avoir essayé tous les paramètres sans succès, j'ai déconnecté ma sono Bose USB.
Et j'ai branché un casque sur la carte Realteck intégrée à ma carte mère.

J'ai retrouvé un son "normal", j'ai même essayé avec les Muse Sounds Choirs et Harp.
Tout fonctionne.

Il me semble bien que j'avais eu du mal à configurer Cubase avec cette sono Bose Companion 5

Merci pour les idées et pour le lien qui m'a permis de connaitre les prérequis en termes de mémoire et de puissance processeur. Ma config passe tout juste :-)

In reply to by Chris-33

Est ce que votre sono a une connexion Bluetooth ou par jack (entre l'ampli et les enceintes) ? Les connexions bluetooth posent problème car elles sont sujettes aux interférences d'autres appareils émétant des ondes et cela peut perturber la lecture de la musique (ralentissements, craquements, coupures etc...) J'ai résolu mon problème (qui ne venait ni de Musescore ni des réglages de mon ordinateur) en n'utilisant plus la connexion bluetooth mais seulement par jack.

Do you still have an unanswered question? Please log in first to post your question.